Service Interruption Notification
Incident Report for APIs Status - Picsart Enterprise
Resolved
Dear Valued Customer,

We are pleased to inform you that the recent service disruption has been fully resolved.
Posted Aug 26, 2024 - 11:24 PDT
Investigating
Dear Valued Customer,

We are currently addressing an issue that is impacting one of the core services essential to your experience with us. Our technical team has identified the problem and is actively working to resolve it as swiftly and efficiently as possible.

We understand the importance of uninterrupted service and apologize for any inconvenience this may cause. Please be assured that restoring full functionality is our top priority.

Thank you for your patience and understanding as we work to maintain the quality and reliability of our services.
Posted Aug 26, 2024 - 10:58 PDT
This incident affected: Routing Service.