Multiple Service Incident
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 01:41 PDT
Update
We are still investigating the root cause of the issue.
Posted Sep 22, 2022 - 00:32 PDT
Investigating
We're currently facing issues with some of our services, including Effects, RemoveBG, Styletransfer, Upload & Upscale. The respective service owners are investigating the root cause of the issue.
Posted Sep 21, 2022 - 20:27 PDT
This incident affected: Photo Enhancement (Upscale), Effects (Effects), Utilities (Upload), Style Transfer (Style Transfer), and Remove Background (Remove Background).