Remove Background Service Incident
Resolved
The incident has been successfully resolved.
Posted Sep 12, 2022 - 06:22 PDT
Update
The on-call responders have identified the issue & are now working on a fix.
Posted Sep 12, 2022 - 05:51 PDT
Investigating
We’re currently experiencing degraded performance issues with our Remove Background Service. Our team is currently working to restore normal performance levels. We will update the incident accordingly.
Posted Sep 12, 2022 - 05:50 PDT
This incident affected: Remove Background (Remove Background).